NanoPi A64. The problem with libc-bin, after upg. to ubuntu16.04

htr
root@FriendlyARM:/home/fa# apt-get -f install
libc-bin (2.23-0ubuntu5) 
Segmentation fault
/sbin/ldconfig.real: Path `/lib/aarch64-linux-gnu' given more than once
/sbin/ldconfig.real: Path `/usr/lib/aarch64-linux-gnu' given more than once
/lib/aarch64-linux-gnu:
  libz.so.1 -> libz.so.1.2.8
  libwrap.so.0 -> libwrap.so.0.7.6
  libuuid.so.1 -> libuuid.so.1.3.0
  libutil.so.1 -> libutil-2.23.so
  libusb-0.1.so.4 -> libusb-0.1.so.4.4.4
  libudev.so.1 -> libudev.so.1.6.4
  libtinfo.so.5 -> libtinfo.so.5.9
  libthread_db.so.1 -> libthread_db-1.0.so
  libssl.so.1.0.0 -> libssl.so.1.0.0
  libss.so.2 -> libss.so.2.0
  libsmartcols.so.1 -> libsmartcols.so.1.1.0
  libslang.so.2 -> libslang.so.2.3.0
  libsepol.so.1 -> libsepol.so.1
  libselinux.so.1 -> libselinux.so.1
  libseccomp.so.2 -> libseccomp.so.2.2.3
  librt.so.1 -> librt-2.23.so
  libresolv.so.2 -> libresolv-2.23.so
  libreadline.so.6 -> libreadline.so.6.3
  libpthread.so.0 -> libpthread-2.23.so
  libprocps.so.3 -> libprocps.so.3.0.0
  libpopt.so.0 -> libpopt.so.0.0.0
  libpcsclite.so.1 -> libpcsclite.so.1.0.0
  libpcprofile.so -> libpcprofile.so
  libpamc.so.0 -> libpamc.so.0.82.1
  libpam_misc.so.0 -> libpam_misc.so.0.82.0
  libpam.so.0 -> libpam.so.0.83.1
  libnss_nisplus.so.2 -> libnss_nisplus-2.23.so
  libnss_nis.so.2 -> libnss_nis-2.23.so
  libnss_hesiod.so.2 -> libnss_hesiod-2.23.so
  libnss_files.so.2 -> libnss_files-2.23.so
  libsystemd.so.0 -> libsystemd.so.0.14.0
  libnss_dns.so.2 -> libnss_dns-2.23.so
  libpcre.so.3 -> libpcre.so.3.13.2
  libnss_compat.so.2 -> libnss_compat-2.23.so
  libnsl.so.1 -> libnsl-2.23.so
  libdns-export.so.162 -> libdns-export.so.162.1.3
  libnl-genl-3.so.200 -> libnl-genl-3.so.200.22.0
  libnewt.so.0.52 -> libnewt.so.0.52.18
  libncursesw.so.5 -> libncursesw.so.5.9
  libncurses.so.5 -> libncurses.so.5.9
  libmount.so.1 -> libmount.so.1.1.0
  libmemusage.so -> libmemusage.so
  libm.so.6 -> libm-2.23.so
  liblzma.so.5 -> liblzma.so.5.0.0
  libkeyutils.so.1 -> libkeyutils.so.1.5
  libiw.so.30 -> libiw.so.30
  libisccfg-export.so.90 -> libisccfg-export.so.90.1.0
  libisc-export.so.95 -> libisc-export.so.95.5.0
  libirs-export.so.91 -> libirs-export.so.91.0.0
  libhistory.so.6 -> libhistory.so.6.3
  libgpg-error.so.0 -> libgpg-error.so.0.17.0
  libglib-2.0.so.0 -> libglib-2.0.so.0.4800.1
  libisc-export.so.160 -> libisc-export.so.160.0.0
  libgcrypt.so.20 -> libgcrypt.so.20.0.5
  libgcc_s.so.1 -> libgcc_s.so.1
  libfdisk.so.1 -> libfdisk.so.1.1.0
  libext2fs.so.2 -> libext2fs.so.2.4
  libexpat.so.1 -> libexpat.so.1.6.0
  libe2p.so.2 -> libe2p.so.2.3
  libdns-export.so.100 -> libdns-export.so.100.2.2
  libdl.so.2 -> libdl-2.23.so
  libusb-1.0.so.0 -> libusb-1.0.so.0.1.0
  libdevmapper.so.1.02.1 -> libdevmapper.so.1.02.1
  libnl-3.so.200 -> libnl-3.so.200.22.0
  libcryptsetup.so.4 -> libcryptsetup.so.4.6.0
  libcrypto.so.1.0.0 -> libcrypto.so.1.0.0
  libcrypt.so.1 -> libcrypt-2.23.so
  libprocps.so.4 -> libprocps.so.4.0.0
  libcom_err.so.2 -> libcom_err.so.2.1
  libcidn.so.1 -> libcidn-2.23.so
  libkmod.so.2 -> libkmod.so.2.3.0
  libcap.so.2 -> libcap.so.2.24
  libc.so.6 -> libc-2.23.so
  libbz2.so.1.0 -> libbz2.so.1.0.4
  libxtables.so.11 -> libxtables.so.11.0.0
  libbsd.so.0 -> libbsd.so.0.8.2
  libblkid.so.1 -> libblkid.so.1.1.0
  libaudit.so.1 -> libaudit.so.1.0.0
  libattr.so.1 -> libattr.so.1.1.0
  libatm.so.1 -> libatm.so.1.0.0
  libdbus-1.so.3 -> libdbus-1.so.3.14.6
  libanl.so.1 -> libanl-2.23.so
  libacl.so.1 -> libacl.so.1.1.0
  libSegFault.so -> libSegFault.so
  libBrokenLocale.so.1 -> libBrokenLocale-2.23.so
  libapparmor.so.1 -> libapparmor.so.1.4.0
/sbin/ldconfig.real: /lib/aarch64-linux-gnu/ld-2.23.so is the dynamic
linker, ignoring

  ld-linux-aarch64.so.1 -> ld-2.23.so
  libmnl.so.0 -> libmnl.so.0.1.0
/usr/lib/aarch64-linux-gnu:
  libpython3.5m.so.1.0 -> libpython3.5m.so.1.0
  libapt-inst.so.2.0 -> libapt-inst.so.2.0.0
  libfftw3_omp.so.3 -> libfftw3_omp.so.3.4.4
  libfftw3.so.3 -> libfftw3.so.3.4.4
  libopenobex.so.2 -> libopenobex.so.1.7.1
  libfftw3_threads.so.3 -> libfftw3_threads.so.3.4.4
  libmulticobex.so.1 -> libmulticobex.so.1.0.1
  libapt-pkg.so.5.0 -> libapt-pkg.so.5.0.0
  libapt-inst.so.1.7 -> libapt-inst.so.1.7.0
  libxml2.so.2 -> libxml2.so.2.9.3
  libxcb.so.1 -> libxcb.so.1.1.0
  libwind.so.0 -> libwind.so.0.0.0
  libustr-1.0.so.1 -> libustr-1.0.so.1.0.4
  libobexftp.so.0 -> libobexftp.so.0.3.0
  libubsan.so.0 -> libubsan.so.0.0.0
  libtic.so.5 -> libtic.so.5.9
  libstdc++.so.6 -> libstdc++.so.6.0.21
  libsqlite3.so.0 -> libsqlite3.so.0.8.6
  libsemanage.so.1 -> libsemanage.so.1
  libsasl2.so.2 -> libsasl2.so.2.0.25
  libsamplerate.so.0 -> libsamplerate.so.0.1.8
  librtmp.so.1 -> librtmp.so.1
  libroken.so.18 -> libroken.so.18.1.0
  libpython2.7.so.1.0 -> libpython2.7.so.1.0
  libbfd-2.26.1-system.so -> libbfd-2.26.1-system.so
  libpanelw.so.5 -> libpanelw.so.5.9
  libpanel.so.5 -> libpanel.so.5.9
  libp11-kit.so.0 -> libp11-kit.so.0.1.0
  libgnutls.so.30 -> libgnutls.so.30.6.2
  libmpfr.so.4 -> libmpfr.so.4.1.4
  libperl.so.5.22 -> libperl.so.5.22.1
  libmpdec.so.2 -> libmpdec.so.2.4.2
  libmpc.so.3 -> libmpc.so.3.0.0
  libmenuw.so.5 -> libmenuw.so.5.9
  libmenu.so.5 -> libmenu.so.5.9
  libmagic.so.1 -> libmagic.so.1.0.0
  liblockfile.so.1 -> liblockfile.so.1.0
  libldap_r-2.4.so.2 -> libldap_r-2.4.so.2.10.5
  liblber-2.4.so.2 -> liblber-2.4.so.2.10.5
  libkrb5support.so.0 -> libkrb5support.so.0.1
  libkrb5.so.3 -> libkrb5.so.3.3
  libkrb5.so.26 -> libkrb5.so.26.0.0
  libk5crypto.so.3 -> libk5crypto.so.3.1
  libitm.so.1 -> libitm.so.1.0.0
  libisl.so.13 -> libisl.so.13.1.0
  libtasn1.so.6 -> libtasn1.so.6.5.1
  libicuuc.so.55 -> libicuuc.so.55.1
  libicutu.so.55 -> libicutu.so.55.1
  libicutest.so.55 -> libicutest.so.55.1
  libiculx.so.55 -> libiculx.so.55.1
  libicule.so.55 -> libicule.so.55.1
  libicuio.so.55 -> libicuio.so.55.1
  libicui18n.so.55 -> libicui18n.so.55.1
  libicudata.so.55 -> libicudata.so.55.1
  libhx509.so.5 -> libhx509.so.5.0.0
  libidn.so.11 -> libidn.so.11.6.15
  libhogweed.so.4 -> libhogweed.so.4.2
  libheimntlm.so.0 -> libheimntlm.so.0.1.0
  libheimbase.so.1 -> libheimbase.so.1.0.0
  libhcrypto.so.4 -> libhcrypto.so.4.1.0
  libopcodes-2.26.1-system.so -> libopcodes-2.26.1-system.so
  libgthread-2.0.so.0 -> libgthread-2.0.so.0.4800.1
  libgssapi_krb5.so.2 -> libgssapi_krb5.so.2.2
  libgssapi.so.3 -> libgssapi.so.3.0.0
  libgpm.so.2 -> libgpm.so.2
  libgomp.so.1 -> libgomp.so.1.0.0
  libgobject-2.0.so.0 -> libgobject-2.0.so.0.4800.1
  libgnutls-openssl.so.27 -> libgnutls-openssl.so.27.0.2
  libgnutls-deb0.so.28 -> libgnutls-deb0.so.28.41.7
  libnettle.so.6 -> libnettle.so.6.2
  libgmp.so.10 -> libgmp.so.10.3.0
  libisl.so.15 -> libisl.so.15.1.1
  libgmodule-2.0.so.0 -> libgmodule-2.0.so.0.4800.1
  liblz4.so.1 -> liblz4.so.1.7.1
  libgio-2.0.so.0 -> libgio-2.0.so.0.4800.1
  libgdbm_compat.so.3 -> libgdbm_compat.so.3.0.0
  libgdbm.so.3 -> libgdbm.so.3.0.0
  libfribidi.so.0 -> libfribidi.so.0.3.6
  libformw.so.5 -> libformw.so.5.9
  libform.so.5 -> libform.so.5.9
  libffi.so.6 -> libffi.so.6.0.4
  libexpatw.so.1 -> libexpatw.so.1.6.0
  libedit.so.2 -> libedit.so.2.0.53
  libdebconfclient.so.0 -> libdebconfclient.so.0.0.0
  libdb-5.3.so -> libdb-5.3.so
  libpcreposix.so.3 -> libpcreposix.so.3.13.2
  libcurl-gnutls.so.4 -> libcurl-gnutls.so.4.4.0
  libck-connector.so.0 -> libck-connector.so.0.0.0
  libcc1.so.0 -> libcc1.so.0.0.0
  libcap-ng.so.0 -> libcap-ng.so.0.0.0
  libbfb.so.0 -> libbfb.so.0.0.5
  libbluetooth.so.3 -> libbluetooth.so.3.18.10
  libatomic.so.1 -> libatomic.so.1.1.0
  libasound.so.2 -> libasound.so.2.0.0
  libasn1.so.8 -> libasn1.so.8.0.0
  libasan.so.2 -> libasan.so.2.0.0
  libapt-private.so.0.0 -> libapt-private.so.0.0.0
  libapt-pkg.so.4.16 -> libapt-pkg.so.4.16.0
  libXmuu.so.1 -> libXmuu.so.1.0.0
  libXext.so.6 -> libXext.so.6.4.0
  libXdmcp.so.6 -> libXdmcp.so.6.0.0
  libXau.so.6 -> libXau.so.6.0.0
  libX11.so.6 -> libX11.so.6.3.0
/usr/local/lib:
/lib:
Segmentation fault
dpkg: libc-bin (--configure)



Can anyone help?