Android 5.0.2 Released

Our Android 5.0.2 is released today. It can run on all 4412 boards.

Here are its features:
1) Linux Kernel 3.0.86;
2) HDMI output (1080P);
3) Ethernet connection, either StaticIP  or DHCP;
4) USB WiFi;
5) Video, hard decoding;
6) 2D/3D ;
7) Auto mounting/umounting SD card and USB drive;
8) ADB debugging;
9) G-sensor
10) Capacitive LCDs: S700 (7"LCD)/S702 (7"LCD)/HD700 (7"LCD, High
Definition,1280 x 800)/ HD101(10.1"LCD, high definition, 1280 x 800);
11) Include latest Google Apps such as Google Play and Gmail;
12) Audio volumn control;
13) LCD brightness control;

Please go to our FTP site's "LatestTrial" directory to get its package.
You need to use the latest superboot in the package. 
Username: downloaduser
password: 12345

For any issues please email

I have tried this out, and it is definitely better performance wise of the
GUI than the previous Android bases. I do still have issues.

- root access, should it not come with it right off the bat? I'm having
troubles getting such access
- DPI is still wrong. I am pretty sure the DPI for a 1080p screen should be
320, not 160. It kills the picture quality.
- Still buggy. Kodi won't load at all, and Firefox struggles to work half
the time. Video is still laggy in apps like Youtube and Plex. I get
vertical line chops almost like vsync is not enabled, yet I can't find an
option for it. 
- I still get video glitches like before. This includes during browsing,
where half the screen becomes artifact. 

This is running on a first gen NanoPC. Should I have a heatsink on the SoC?
I can't tell if my instabilities are coming from heat issue or software, or
other reasons. 

At this point, I feel that I have a buggy brick that won't even run odroid
roms, which at least that community is active and makes good progress/good
software to go along with their products.

First , I need to know did you use the newest superboot , then you should
LowFormat = Yes your SD card . 

1): You should change file system permission first . After you access file
system , you should change file system permission by typing 'su -' .