Mini2440 Old WinCE images do not work with Superboot V1.0??


I have a Mini2440 that came preloaded with Superboot V1.0(20130514). If I
install via SD memory my WinCE custom Image (that worked well when
installed with Supervivi), it only boot successfuly the first time (asks
for the screen calibration, connect to ActiveSync, can run applications,
etc). After the second time, nboot progress bar runs but freezes when is
complete and do nothing more. This does not happen when I isntall the newly
WinCE Image provided by FriendlyARM that always start fine.

I made the same test with an old image that also worked well when was
installed with Supervivi, but when installed with Superboot, also works
only by the first boot.

I hope that some one can put me in the right direction to solve this.
Should I use another nboot o maybe make some change on my image?. Should I
load Supervivi on the NOR and forget all this?.



Any solution for this issue?

I'm using a custom wince5 for the last 2 years, and now my image is not
working anymore with superboot v1.1.

I reburn supervivi in NOR and my old wince5 image is working again.

Yes. I have to reflash too, nor and nand in order to get it working again.
It's a shame that we got no any kind of feedback from FA even with issues
so basic like this.


I am able to flash the WinCe6.0 but when it boot only Yellow Screen appear.
Even serial port send message when installation done successfully.

Any solution ?

I am using Superboot and installing through SD/Card. Is i must have to
switch back to supervivi ?


Any solution? I have the same problem with LCD P35. When it boot only
yellow progress bar appear.


I have solutions for my problems.  I uploud nboot and it is wrong. Instead
nboot must upload superboot2440.bin
It works very fine.

"CE 6 boot only once" 
I am having same issue on 50% of mini2440 we have in production floor. You
have mentioned that you needed to reflash nand and nor. I have done that
i.e. flash nor with H-Jtag and nand using SD card. Can you please suggest
me  what else possibly causing this issue.