DNW / Hyperterminal problem

Hafedh
Attachment: help.png (910.17 KB)
Hi. 

I'm facing a problem with the DNW ( or hyperterminal ) as I always get some
weird characters (as shown in the attached picture). I've checked the
serial connection setings many times but with no hope. I ended up using
Windows Xp to make sure that there is no compatibility problems between the
usb-rs232 adapter driver or the Mini2440 software tools with my main system
(Windows 7 64 bits).
I'm really stucked here.
I can use a good help and advices as I'm just at the beginning.

Thanks

davef
baudrate?  There are previous postings on this subject.

You also seem to have a problem with multiple posts :)

chien123
Attachment: boot_problem.PNG (95.67 KB)
Hi,
I have a problem with superboot on mini2440. I can connect the serial port
but i dont see boot menu on hyper terminal. And i had installed USB
download diver but usb not working: [COM1,115200bps][USB:x]
I'm using windows 7 32bit.
Please see file attachment

Thanks!

Prabhu Ram
Hi,
I cannot able to see boot menu on terminal. after i click connect on serial
menu i do not get boot menu. please suggest solution for this kind of
problem.

sandy
Hi @ Prabhu Ram

For any technical support u can contact k.sundeep2007@gmail.com

davef
Sandy,

Do you provide free support?  If so, why not do it on-line?

Dave

kalki
Hi,
I cannot able to see boot menu on terminal. after i click connect on serial
menu ,i do not get boot menu. please suggest solution for this kind of
problem.

Reply

Name
eMail (not visible)
Subject (no text only in upper case; no HELP, URGENT...)
Text
HTML tags are not supported and links are generated automatically if they start with http or ftp.
Please submit long source code or log files as attachment (only registered users).
Please enter the number: 7 6 3 7